Officefull.es

Excel, word, powerpoint, android

Error al Insertar Objeto Excel en Word Marzo 29, 2009

 

Error cuando se inserta Objeto Excel en Word 2007

 

 

 

Error_1:

No se encuentra la aplicación del servidor, el archivo de origen o elemento. Compruebe que la aplicación está bien instalada, que no ha sido eliminada o movida, que tiene el mismo nombre o que no está bloqueada por una directiva.

 

Error_2:

El programa utilizado para crear este objeto es Excel. Dicho programa no está instalado en su equipo. Para modificar este objeto, debe instalar un programa que pueda abrirlo.

 

No hay comentarios en Error al Insertar Objeto Excel en Word
Categorías: Sin categoría

Round Robin Excel Marzo 8, 2009

Encuentros Deportivos

Round Robin (algoritmo de planificación por turnos rotatorios), método empleado en sistemas de competición deportiva, todos contra todos. En el siguiente artículo os mostraremos como podéis organizar a los participantes de una competición deportiva.

El calendario está preparado para 20 jugadores (10 encuentros por fecha) pero se puede agregar mas, ampliándolo a partir de la columna O y de la fila 25 arrastrando las fórmulas previas correspondientes.

Calendario de Encuentros

Considerando “E#” como el “Encuentro numero X”, “F#” como la “Fecha numero X” y “n” como el numero de registros, el principio básico para la determinación de los encuentros (Round-Robbin o “todos contra todos”)SIN repeticiones es:

=E#+(E#>1)*F#-(((E#+F#)>n))*(n-1)&"-"&E#+F#-(E#>1)*(E#+(E#-2))+((E#+F#-(E#+(E#-2))<2)*(n-1))

Rango de celdas E2:N24

=SI(Y(E$3,$A5,$A5<$B$1),INDICE($C$4:$C$25,COINCIDIR(E$3+(E$3>1)*$A5-(($B$1-1)*((E$3+$A5)>$B$1)),$A$4:$A$25,))&"-"&INDICE($C$4:$C$25,COINCIDIR(E$3+$A5-(E$3>1)*(E$3+(E$3-2))+(($B$1-1)*(E$3+$A5-(E$3+(E$3-2))<2)),$A$4:$A$25,)),"")

No hay comentarios en Round Robin Excel
Categorías: Sin categoría