Officefull.es

Excel, word, powerpoint, android

Forecasting Mayo 13, 2009

Excel Interpolación

Forecasting Excel

Pronóstico (forescasting) es considerado como un método o técnica para estimar valores futuros en cualquier campo de la ciencia. La interpolación nos permite calcular el valor de una función de forma aproximada entre dos puntos conocidos [X e Y]. El éxito de las grandes, medianas o pequeñas empresas depende de prever los probables panoramas futuros.

En este artículo os mostraremos seis formas para poder realizar una doble interpolación en Excel.

Desarrollo del archivo

Tabla principal de valores (X e Y)

Valores Forecasting

Para crear una doble interpolación es preciso crear adicionalmente dos tablas, primero interpolar los valores del “Eje Y ” utilizando la función PRONOSTICO()

Valores interpolacion Y

Y después interpolamos los valores del “ Eje X ” [ función PRONOSTICO() ]

Valores interpolacion X

6 formas para su interpolación :

Resultado Valores interpolación

1 De la segunda tabla interpolada

Celda [ O2 ] Valor del “Eje X” y celda [ N3 ] valor del “Eje Y

=INDICE(L23:T36,COINCIDIR(N3,A23:A36),COINCIDIR(O2,L22:T22,-1))

2 De la tabla corta de interpolación (Valor X e Y)

=SI(Y($O$2<D1,E1<$O$2),$O$2,E1)

=PRONOSTICO($N$3,DESREF($A$1,COINCIDIR($N$3,$A$2:$A$15),
COLUMNAS($L$1:O1),2),DESREF($A$1,COINCIDIR($N$3,$A$2:$A$15),,2))

=INDICE(L5:T7,3,COINCIDIR(O2,L5:T5,-1))

3 Interpolando sólo los aplicables

=PRONOSTICO(N3,DESREF(A1,COINCIDIR(N3,A2:A15),
COINCIDIR(O2,B1:J1,-1),2),DESREF(A1,COINCIDIR(N3,A2:A15),,2))

=PRONOSTICO(O2,M10:N10,DESREF(A1,,COINCIDIR(O2,B1:J1,-1),,2))

4

– & –

5 Dando una interpolación directa

 

=(INDICE(A2:A15,COINCIDIR(N3,A2:A15)+1)-N3)/(INDICE(A2:A15,COINCIDIR(N3,A2:A15)+1)-INDICE(A2:A15,COINCIDIR(N3,A2:A15)))*PRONOSTICO(O2,DESREF(A1,COINCIDIR(N3,A2:A15),COINCIDIR(O2,B1:J1,-1),,2),DESREF(A1,,COINCIDIR(O2,B1:J1,-1),,2))+(N3-INDICE(A2:A15,COINCIDIR(N3,A2:A15)))/(INDICE(A2:A15,COINCIDIR(N3,A2:A15)+1)-INDICE(A2:A15,COINCIDIR(N3,A2:A15)))*PRONOSTICO(O2,DESREF(A1,COINCIDIR(N3,A2:A15)+1,COINCIDIR(O2,B1:J1,-1),,2),DESREF(A1,,COINCIDIR(O2,B1:J1,-1),,2))

6 Interpolando valores específicos

 

=PRONOSTICO(L15,DESREF(A1,COINCIDIR(L15,A2:A15),
COINCIDIR(O14,B1:J1,-1),2),DESREF(A1,COINCIDIR(L15,A2:A15),,2))

=PRONOSTICO(O14,M15:N15,M14:N14)

El archivo contiene formatos condicionales para resaltar los valores interpolados.

Formatos condicionales

Descarga del Archivos para pruebas

 Forecasting (Diagrams).xls (12.7 kB)

Notas de interés

El nacimiento de la Estadística como ciencia propia se sitúa en la segunda mitad del siglo XVII y fue debido a un tendero de lenceria londinense llamado Johh Graunt (1620-1674).

Graunt observaba unas tablas de mortalidad que se publicaban cada semana en una parroquia. Se inspira en ellas y publica un libro titulado:

Natural and political observations made upon the bills of mortality (Observaciones políticas y naturales hechas a través de unas tablas de mortalidad) que marca el inicio de la Estadística como Ciencia.

Johh Graunt (1620-1674)

http://en.wikipedia.org/wiki/John_Graunt

Forecasting

http://support.microsoft.com/kb/828236/es

http://en.wikipedia.org/wiki/Forecast

Categorías: Sin categoría

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *